Support for Windows Vista and USB Printers

I have an old version of True Basic Bronze that my kids used in math class that was probably installed in 2005. I can't tell what release that is. How can I find out?

Also, I've since upgraded to Windows Vista and I'm getting some errors. Do I need to install 5.5? Also, I had some printing problems with a USB attached printer a couple years ago. Are there any fixes for that situation.

Thanks.

Brian

Comments

Re: Support for Vista, etc.

bbartler ... For TB Bronze, open it. Then type "ver" on the Command Line (bottom of your monitor). Press Return key.

TB version 5.5 can't be installed if you have Vista 64 bit; the install program is not Vista 64 bit-compatatible. To run ver 5.5, locate file tbgold.exe (if you have gold edition), then click on it to RUN it.

My Canon ImageClass 4150 duplex Laser printer connects to my XP computer via USP 2.0; works flawlessly. Regards ... Tom M